Jul 16 Prov. Picks

The snake is re-loading his VENOM :lol:

02-16-24-27-36-47
02-16-24-27-38-47 BC49 well known for repeats !!
02-16-18-23-28-45
02-13-23-27-40-49
02-15-31-36-40-48
05-12-19-22-38-45
05-18-24-27-36-44

I am under the spell of number 02:D :eek:

BTW WH looks very good indeed.....Gotta read HELP more often.
when LottoBuddy comes back around Jul 28, will use more Rocket Launchers in many directions in the hope that we would strike that Predator that camouflaged a LOT :bawl:
 
Last edited:

Brad

Member
Combo, look at this Annie stack !

10: 15, 1 of 6
9: 15, 6 of 6 ***
8: 15, 3 of 6
7: 19, 1 of 6
6: 17, 3 of 6
5: 16, 2 of 6
4: 18, 2 of 6
3: 18, 1 of 6
2: 18, 2 of 6
1: 16, 2 of 6

Preds for BC49 #1938: 3-13-15-16-18-20-30-31-32-35-37-40-44-47-48

Due for a hit ??
 
question to Brad

I got rid of the old prblms of WH 1.1.7 but after installing 1.1.8, I get error 429...
I am going out soon ...
QP saved my butt today and it was nice seeing The freebies catch $10.00.
Even the MiniDip was very very close of matching 4/6 in BC/49 instead I only got $10.00..

it makes sense FITHP vanishes cause it's waiting for us you know when ? :D
 

Brad

Member
Got nothing ...

but only played $5 QPs for both.

When do you get '429', need more detail ...
 

Brad

Member
Combo

1.1.5 was the last full instal, hang onto it

Andrew has posted some patches since then, I think there were three total ...

lotto.dll --> for data analyzer

WinHunter.EXE --> there were two, need the latest one, just place it in your directory ... hang on to the old one for a while just in case
 
Last edited:

Brad

Member
Sorry for any confusion

wouldn't you know it ... the Board blocked me out for more than an hour just when I needed to edit :dang:
 
Last edited:
DON'T HAVE DLL

Could that be it ?
Will go and get it....
Will come back to you with AI and stacks performance today..

that 04 and 18 showed up to ruin the day....but hey no complaints as QP's of BCLC did their jobs :agree:
 
SOLVED THE PRBLM

Brado,
solved the damn thing...
it was a matter of wh.exe NOT in both directories..So I put the *.exe in both directories and bingo it works fine now....Duh
 
Top